Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias. Si continúa navegando, consideramos que acepta su uso. Más información

Instalar versiones antiguas de Firefox

En ITespresso, comentan algúnos trucos para instalar versiones antiguas de Firefox, sobre todo cuando actualizamos Firefox algunos de los plugins que usábamos, ahora no funcionan porque no son compatibles con la nueva versión. Esto es un gran problema, pero hay un primer truco para solucionarlo: desactivar la compatibilidad de complementos, que son supuestamente incompatibles, en versiones nuevas. Pero comentan otro truco más, el segundo, que es la opción de volver a instalar una versión antigua de Firefox y asunto terminado. Para ello tenemos la  web oficial donde podemos descargar Firefox y también visualizar cada una de las versiones anteriores del navegador. Tan sólo tienes que entrar a la web de Mozilla por FTP, tranquilo, es muy fácil, ésta es la dirección: ftp://ftp.mozilla.org/pub/firefox/releases/ Una vez dentro, encontrarás todas las versiones disponibles ordenadas por directorios, desde la 0.10 hasta la actual. Solo tienes que busca la que te interese, entra en la carpeta correspondiente y luego te la descargas. Eso sí, antes de ejecutarla en tu ordenador, te recomiendo que desinstales la versión actual que tengas de Firefox para evitar posibles problemas. Si no quieres, al menos la puedes instalar en una carpeta distinta, nunca sobre la actual.

versiones-FF

Escrito por Toni

¿Te ha gustado? Compártelo:

Estas son las categorías a las que pertenece este artículo:

Curiosidades, Firefox, Actualizar Software


favoritoInsertar un Comentario


Nombre:

Email:

Comentario:

Escribe la siguiente palabra: No lo entiendes? Cambia el texto!

favoritoComentarios

Maxi el 20/07/2010 a las 05:05:34

Ya había conseguido lo que necesitaba y estaba a punto de irme de la página cuando me doy cuenta del nombre: "Cosas Sencillas". Y para se cinsero realmente le haen honor a su nombre. Recién termine de instalar firefox 3.6.6 cuando me doy cuenta, para mi sorpresa, que el componente IE tab que usaba, ya no era compatible. Y buscando en internet di con este sitio, que me da una respuesta simple y elegante, como hacia rato que no encontraba. Nada de andar leyendo kilométricos foros, con miles de opiniones distintas, sólo necesite unos 5 minutos de lectura, realmente muy bueno el sitio. Aprovecho que estoy acá para seguir recorriendo, tal vez encuentra otras cosas intesesantes.

Gracias!

PD: acertadísima la idea de permitir a cualquier usuario dejar su comentario, sin necesidad de resgistro alguno. Internet es de todos y es el medio más democrático, porque todas las voces son oídas. Evitemos las trabas que dificultan el acceso.

antonio el 09/09/2010 a las 14:04:10

una vez elijo la versión que quiero como me descargo esa version, porque no soy capaz. Un salud

Alberto Einstein el 09/10/2011 a las 03:38:31

Gracias a ustedes baje una version que no encontraba :D

CArlos mndres el 11/11/2011 a las 17:01:24

Muchas Gracias, muy util , me sacaste de una busqueda frustrante de unas versiones antiguas que no encontraba.
De nuevo mil gracias.

Ana el 07/01/2012 a las 10:07:58

No encontraba una version en la que funcionara el greasemonkey, gracias, me habeis salvado la vida jejejeje

ElenUY el 28/12/2012 a las 22:25:41

Excelente aporte!! Sencillo, entendible y dinámico. Eso es satisfacción al cliente!!!
Abrazo desde UY




favoritoArtículos relacionados:



Inscríbete al Boletín